debian 9 | curl: (60) ssl certificate problem: certificate has expired more details here: https://curl.haxx.se/docs/sslcerts.html 错误

实用教程 admin 11个月前 (08-20) 377次浏览 0个评论

Let’s Encrypt 证书过期问题 由于 Let’s Encrypt 的 DST Root CA X3 证书在 2021 年 9 月到期,此脚本允许您在 Debian 8 和 9(即 Jessie 和 Stretch 版本)上更新 DST_Root_CA_X3 和 ISRG_Root_X1 证书。对于 Debian 10(即 Buster 版本),则不需要进行此操作。

对于 Debian 8 Jessie 和 Debian 9 Stretch 版本,只需运行以下命令:

wget -O - https://raw.githubusercontent.com/xenetis/letsencrypt-expiration/main/letsencrypt-expiration.sh | bash

对于 Debian 10 Buster 和 Debian 11 Bullseye 版本:

apt-get install ca-certificates -y

 

项目地址


VPS小白 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:debian 9 | curl: (60) ssl certificate problem: certificate has expired more details here: https://curl.haxx.se/docs/sslcerts.html 错误
喜欢 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址